ニュース

【重要】クラウド版「ec-cube.co」は Apache Log4j に関する影響はございません(2021/12/16)

日頃よりクラウド版「ec-cube.co」をご利用いただき誠にありがとうございます。

現在、Apache Log4jについての脆弱性情報が報告されております。
「ec-cube.co」の影響に関しまして以下の通り、調査いたしましたのでご報告いたします。

【Apache Log4jの影響】
「ec-cube.co」は Apache Log4jに関する影響がないことを確認済です。
引き続き安心してご利用くださいませ。

【調査詳細】
EC-CUBEはPHPで動作するパッケージです。したがいまして、Java製ライブラリであるApache Log4jは使用しておりません。

「ec-cube.co」のクラウド環境におきましても、利用しているミドルウェアを確認した結果、Apache Log4jを使用しているものはございませんでした。


今後も、引き続き「ec-cube.co」で安心してEC運営をしていただけるよう努めてまいります。

EC-CUBE運営チーム